Closed Bug 1019689 Opened 6 years ago Closed 6 years ago

[Baloo] Provide historical data of Bugzilla system for Baloo import

Categories

(Mozilla Metrics :: Data/Backend Reports, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1017201
Unreviewed

People

(Reporter: pierros, Assigned: scabral)

Details

Based on the already identified contribution activity types ( https://wiki.mozilla.org/Baloo/Schema ) for Bugzilla, we need to create the payload (JSON files) for all historical activities to be imported into HBASE for further aggregations.
Group: metrics-private
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1017201
You need to log in before you can comment on or make changes to this bug.