If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Alt-w doesn''t close view-source window

RESOLVED FIXED

Status

MozillaClassic
P2
minor
RESOLVED FIXED
20 years ago
4 years ago

People

(Reporter: Darrell Kindred, Assigned: Steve Lamm)

Tracking

1998-03-31
x86
Linux

Details

(Reporter)

Description

20 years ago
Created by Darrell Kindred (dkindred=mozilla@cs.cmu.edu) on Tuesday, April 7, 1998 10:57:25 AM PDT
Additional Details :
Pressing Alt-w seems to have no effect in the Page Source
window.
Updated by Steve Lamm (slamm@netscape.com) on Thursday, April 30, 1998 10:26:04 AM PDT
Additional Details :
I have this on my internal buglist too, so I will take it.

Updated

19 years ago
Component: XFE
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

19 years ago
I still plan to get to this.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 537 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Marking Verified.

Comment 4

12 years ago
(In reply to comment #0)
> Created by Darrell Kindred (dkindred=mozilla@cs.cmu.edu) on Tuesday, April 
7, 1998 10:57:25 AM PDT
> Additional Details :
> Pressing Alt-w seems to have no effect in the Page Source
> window.
> Updated by Steve Lamm (slamm@netscape.com) on Thursday, April 30, 1998 
10:26:04 AM PDT
> Additional Details :
> I have this on my internal buglist too, so I will take it.

(In reply to comment #0)
> Created by Darrell Kindred (dkindred=mozilla@cs.cmu.edu) on Tuesday, April 
7, 1998 10:57:25 AM PDT
> Additional Details :
> Pressing Alt-w seems to have no effect in the Page Source
> window.
> Updated by Steve Lamm (slamm@netscape.com) on Thursday, April 30, 1998 
10:26:04 AM PDT
> Additional Details :
> I have this on my internal buglist too, so I will take it.

(In reply to comment #0)
> Created by Darrell Kindred (dkindred=mozilla@cs.cmu.edu) on Tuesday, April 
7, 1998 10:57:25 AM PDT
> Additional Details :
> Pressing Alt-w seems to have no effect in the Page Source
> window.
> Updated by Steve Lamm (slamm@netscape.com) on Thursday, April 30, 1998 
10:26:04 AM PDT
> Additional Details :
> I have this on my internal buglist too, so I will take it.

Comment 5

9 years ago
i'm happy

Comment 6

4 years ago
Commit pushed to master at https://github.com/mozilla/fxoss

https://github.com/mozilla/fxoss/commit/aaac875f3737dc328963de15bb76e7130a4d4a8a
Fix Issue #102 Remove Duplicate Copy On Registration Page
Status: VERIFIED → RESOLVED
Last Resolved: 19 years ago4 years ago
Resolution: DUPLICATE → FIXED
You need to log in before you can comment on or make changes to this bug.