[Flame][V1.4][Dialer]The icon on the bottom right is not changed when user select audio source as "Speaker".

RESOLVED DUPLICATE of bug 1030912

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 1030912
4 years ago
3 years ago

People

(Reporter: panda67231, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: bamboo)

Attachments

(4 attachments)

(Reporter)

Description

4 years ago
Created attachment 8433950 [details]
video_Bluetooth.mp4

[1.Description]:
The icon on the bottom right is not changed when user select audio source as "Speaker". It still displayed as the bluetooth headset icon.

Attach the screenshort: Bluetooth.png
Attach the video: video_Bluetooth.mp4
Attahc the logs: bugreport_Bluetooth.txt & logcat_Bluetooth.txt

Happened time: 5:29PM

[2.Testing Steps]: 
Precondition: Device has paired with Bluetooth 
1. MT/MO a call 
2. Connect the call
3. Tap the icon on the bottom right
4. Select audio source as "Speaker"

[3.Expected Result]: 
The icon on the bottom right should be changed to Speaker icon.

[4.Actual Result]: 
The icon on the bottom right is not changed.

[5.Reproduction build]: 
Gaia        7709936aeb21859d1607dbd038489493803bb085
Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/5bf038fae0f1
BuildID    20140522160202
Version    30.0

[6.Reproduction Frequency]: 
Always Recurrence,5/5
(Reporter)

Comment 1

4 years ago
Created attachment 8433951 [details]
Bluetooth.png
(Reporter)

Comment 2

4 years ago
Created attachment 8433952 [details]
bugreport_Bluetooth.txt
(Reporter)

Comment 3

4 years ago
Created attachment 8433953 [details]
logcat_Bluetooth.txt
Status: UNCONFIRMED → NEW
Ever confirmed: true
I believe this was fixed in bug 1030912.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1030912
You need to log in before you can comment on or make changes to this bug.