Users on OS X Yosemite see a system requirements error

RESOLVED FIXED

Status

www.mozilla.org
Information Architecture & UX
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: akirose, Assigned: kohei)

Tracking

Production
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1399429] , URL)

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

4 years ago
Created attachment 8434680 [details]
http://manik.io/Vufs/image.png

Users on the latest OS X beta receive an error of "Your system doesn't meet the requirements to run Firefox."
Created attachment 8434699 [details]
screenshot

attaching screenshot instead of a link to it :)
Attachment #8434680 - Attachment is obsolete: true
(Assignee)

Comment 2

4 years ago
Created attachment 8434704 [details] [review]
pull request
Assignee: nobody → kohei.yoshino
Status: NEW → ASSIGNED
(Assignee)

Updated

4 years ago
Whiteboard: [kb=1399429]
(Reporter)

Comment 3

4 years ago
Comment on attachment 8434699 [details]
screenshot

(Sorry, bad habit.)

Comment 4

4 years ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/f0c25307a4782fa2e0f63b5a0ed622090aeb5795
Fix Bug 1020764 - Users on OS X Yosemite see a system requirements error

I haven’t tested it yet but… `10.10` shouldn’t match here.

https://github.com/mozilla/bedrock/commit/930e57404785056b0a5ed2ebb095440acced35a8
Merge pull request #2080 from kyoshino/bug-1020764-yosemite

Fix Bug 1020764 - Users on OS X Yosemite see a system requirements error

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.