[Flame][V1.4][ Dialer] The music and ringtones play together when a call is incoming music player page.

RESOLVED DUPLICATE of bug 983539

Status

RESOLVED DUPLICATE of bug 983539
4 years ago
4 years ago

People

(Reporter: greatwall2686, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: torch)

(Reporter)

Description

4 years ago
* Description: The music and ringtones play together when a call is incoming music player page.

* Reproduction steps:
  1. Open music app
2. Choose a music play
3. Incoming a call to the device
4. Check result

* Expected result:
  The music automatically suspended telephone rings when a call is incoming music player page.

* Actual result:
  The music and ringtones play together when a call is incoming music player page.

* Reproduction build:(Buri - Firefox OS V1.4 outside)
 - Gaia      17b102ee8d9a724b62285547cc5f1c5d30bfb01c
 - Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/95be84248033
 - BuildID   20140520000201
 - Version   30.0

* Reproduction Frequency
  - 10/10
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 983539
You need to log in before you can comment on or make changes to this bug.