Missing wallpaper icon in pick activity

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Wallpaper
RESOLVED WONTFIX
4 years ago
4 months ago

People

(Reporter: marcia, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8434986 [details]
2014-06-05-10-35-31.png

Flame, while running:

Gaia   d2cfef555dabab415085e548ed44c48a99be5c32
SourceStamp 51b428be6213
BuildID 20140605040202
Version 32.0a1

STR:
1. Long press the home screen to invoke the pick activity to change the wallpaper
2. Observe the attached screenshot - the icon for wallpaper is not present.
Component: Gaia::Homescreen → Gaia::Wallpaper
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1021456

Comment 2

4 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.