Closed Bug 1021331 Opened 5 years ago Closed 5 years ago

[B2G][Everything.me] When user tries to enter search term in e.me they are returned to homescreen

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:2.0+, b2g-v2.0 fixed)

RESOLVED FIXED
2.0 S3 (6june)
blocking-b2g 2.0+
Tracking Status
b2g-v2.0 --- fixed

People

(Reporter: bzumwalt, Assigned: benfrancis)

References

()

Details

(Keywords: smoketest)

Attachments

(1 file)

Attached file Logcat
Description:
Typing search term in everything.me then pressing enter returns user to homescreen without warning. Unable to use e.me.


Repro Steps:
1) Update a Flame to 20140605040202
2) Select e.me search bar
3) Type any search term (e.g. "Social")
4) Press enter on device keyboard

Actual:
User is returned abruptly to homescreen.

Expected:
User is presented with search results.

Environmental Variables:
Device: Flame 2.0
Build ID: 20140605040202
Gaia: d2cfef555dabab415085e548ed44c48a99be5c32
Gecko: 51b428be6213
Version: 32.0a1 (2.0) 
Firmware Version: v10G-2

User Agent: Mozilla / 5.0 (Mobile; rv:32.0) Gecko / 32.0 Firefox / 32.0

Notes:
Repro frequency: 3/3, 100%
See attached: Youtube video clip & logcat
I think this is a dupe.

Kevin - What bug is this a dupe of?
Flags: needinfo?(kgrandon)
Possibly a dupe of bug 1020403. That should be in now, so I'm going to try to verify that it's fixed or not. Thanks for filing.
Flags: needinfo?(kgrandon)
Can we test this with the latest changesets pulled from github for master?
blocking-b2g: --- → 2.0?
Keywords: qawanted
Confirmed, as of bug 1020403 and a follow-up to bug 1016239 that just landed, this should work again. Please check on the latest trunk, or next daily build. Thanks!
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
blocking-b2g: 2.0? → 2.0+
Keywords: qawanted
Assignee: nobody → bfrancis
Target Milestone: --- → 2.0 S3 (6june)
You need to log in before you can comment on or make changes to this bug.