If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

<pre> & <tt> formatted text getting printed in proportional font

VERIFIED DUPLICATE of bug 37685

Status

()

Core
Printing: Output
--
critical
VERIFIED DUPLICATE of bug 37685
16 years ago
16 years ago

People

(Reporter: Kousik Nandy, Assigned: dcone (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla is using 'Times-Roman' font for printing preformatted
and teletext text, where it should use fixed width font for
those places.

Open a page with texts having <tt> or <pre> tags.
Observe that they're rendered with fixed-width font.
Now print it (or save it to a file & open with ghostview).
Mozilla uniformly used proportional width fonts.

Same things happens when we open text/plain documents (RFCs,
for example) and print them. Mozilla uses proportional font
when it shouldn't.
Duplicate of "[PRE] Need support for printing preformatted plain text"

*** This bug has been marked as a duplicate of 37685 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.