All users were logged out of Bugzilla on October 13th, 2018

Drag-n-Drop Edit Mode Unclear

RESOLVED DUPLICATE of bug 1009530

Status

RESOLVED DUPLICATE of bug 1009530
4 years ago
4 years ago

People

(Reporter: athornburgh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.0-FL-bug-bash])

User Story

# Build Information

Device: Flame
Gaia      d2cfef555dabab415085e548ed44c48a99be5c32
Gecko     https://hg.mozilla.org/mozilla-central/rev/51b428be6213
BuildID   20140605040202
Version   32.0a1
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

# Description

# Steps to Reproduce

# Expected Results

# Actual Results

# Other Notes

# Reproduction Frequency
(Reporter)

Description

4 years ago
# Build Information

Device: Flame
Gaia      d2cfef555dabab415085e548ed44c48a99be5c32
Gecko     https://hg.mozilla.org/mozilla-central/rev/51b428be6213
BuildID   20140605040202
Version   32.0a1
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

# Description
After dragging an app icon into a new section, the app will not launch by tapping on it. You must click the home button to get out of "edit mode", which is unclear to the user.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1009530
You need to log in before you can comment on or make changes to this bug.