attached file always are named: showattachment.xxx

RESOLVED DUPLICATE of bug 63601

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 63601
17 years ago
6 years ago

People

(Reporter: draichle, Assigned: justdave)

Tracking

2.14
x86
Windows 2000

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
When downloading attached files they are always named showattachment.
(cgi|txt|...). Where is the orginal filename? Why isn't it used?
(Reporter)

Comment 1

17 years ago
Created attachment 51217 [details] [diff] [review]
Proposed patch. Browsers should now use the original filename when downloading an attachment

*** This bug has been marked as a duplicate of 63601 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Component: Bugzilla-General → attachment and request management
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.