[appmgr v2] busyUntil should not always timeout

RESOLVED DUPLICATE of bug 972069

Status

()

Firefox
Developer Tools: WebIDE
RESOLVED DUPLICATE of bug 972069
3 years ago
3 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
For example, pushing a very big app might take more than 30s.
(Reporter)

Comment 1

3 years ago
And the timeout value should not be hardcoded.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 972069
You need to log in before you can comment on or make changes to this bug.