Closed Bug 1021696 Opened 5 years ago Closed 5 years ago

Fallback Character Encoding preference menulist on Languages section is empty

Categories

(SeaMonkey :: Preferences, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 934492

People

(Reporter: foss, Unassigned)

Details

+++ This bug was initially created as a clone of Bug #910192 +++

Bug 1003716 could/would do the work for the mail component of SeaMonkey. I created this one to do the browser part of the job.
No longer blocks: 934492, 967981
No longer depends on: 910192, 918294, 934415
I wasn't aware about the existence of bug 934492.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Whiteboard: [qa-]
Duplicate of bug: 934492
You need to log in before you can comment on or make changes to this bug.