[vertical homescreen] Can't get out of the "deleting app" mode by taping on the wallpaper

RESOLVED DUPLICATE of bug 1009530

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 1009530
4 years ago
4 years ago

People

(Reporter: arroway, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
With the vertical homescreen, when I am in the mode for deleting app, taping on the wallpaper or another app doesn't work anymore to go back to the normal mode. 
The only way is to press the home button or to lock/unlock the screen.

It works fine with the "normal" homescreen.

I tested on a Flame device, with a nightly build 2.0.0-prerelase (20140606040202)
Git commit info: 2014-06-05 20:34:28 85712992

Updated

4 years ago
Blocks: 989848

Updated

4 years ago
No longer blocks: 989848
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1009530
You need to log in before you can comment on or make changes to this bug.