Dots in the text/hidden input field values

VERIFIED DUPLICATE of bug 57720

Status

()

Core
HTML: Form Submission
--
blocker
VERIFIED DUPLICATE of bug 57720
17 years ago
17 years ago

People

(Reporter: Katya Sadovsky, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Dot in the text input field values are submitted as junk (e.g. <input 
type="text" name="email" value="one@one.com">). I can't even log in to Bugzilla 
using Mozilla, I had to use IE :(
Katya, what build are you using?

Could you check to make sure you're not using the Armenian encoding?
comments from reporter:

It was the Armenian encoding!!
Somehow my default character encoding was changed to Armenian. I think it
happened when I upgraded to Mozilla 0.9.3. Then I upgraded to 0.9.4 but the
problem didn't go away. Now I know why.

---------------------------------------------------------------

Duplicate of "Armenian character encoding picked if language dropdown doesn't
completely populate [and thus can't login to bugzilla] [form submission encoding
wrong]"

*** This bug has been marked as a duplicate of 57720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.