FF29 and Linux : Impossible to remove cookie google.com

RESOLVED DUPLICATE of bug 1008706

Status

()

RESOLVED DUPLICATE of bug 1008706
4 years ago
4 years ago

People

(Reporter: jdt37b, Unassigned)

Tracking

29 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140428194004

Steps to reproduce:

Hello,
With FF 29.0 and Linux (Ubuntu 14.04) I do not accept all cookies in the "Preferences", I did not put  "google.com" in "Exceptions" and a google.com cookie named "PREF" is always present.



Actual results:

The anomaly: it is impossible to remove this cookie, it always comes back.
(I guess it is because I had a moment to temporarily accept cookies)
(Reporter)

Comment 1

4 years ago
Precision : for me, the only way to remove this google.com cookie is to delete the cookies.sqlite file in .default user directory of FF (including all cookies, which is not great).

Comment 2

4 years ago
Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
QA Whiteboard: [bugday-20140609]
Resolution: --- → DUPLICATE
Duplicate of bug: 1008706
You need to log in before you can comment on or make changes to this bug.