Reload shows instead of go to

RESOLVED DUPLICATE of bug 610357

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 610357
4 years ago
2 years ago

People

(Reporter: trondsg+bugzilla+mozilla, Unassigned)

Tracking

29 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140428193813

Steps to reproduce:

Open new tab. The address bar shows "search or enter address". Type in the address of a server that doesn't respond. (NOTE: an invalid domain that gives the "Server not found" page doesn't have this problem.) I used last.fm, which didn't respond at the time.

I got impatient, so I wanted to try a new request (helps sometimes). So I cliked the stop (X) icon in the address bar. The address bar still shows last.fm and a reload icon. I cliked this reload icon.


Actual results:

I expected this icon to try to reload last.fm, but all it did was clearing my address bar.


Expected results:

Try again to load last.fm (the url in the address bar).

Clicking in the address bar first gives the expected behaviour where firefox tries to load the url again (the reload icons transforms into a go icon in this case).

Comment 1

4 years ago
I guess this due to bug 610357.
Whiteboard: [DUPEME]
Duplicate of Bug610357.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 610357
You need to log in before you can comment on or make changes to this bug.