Closed Bug 1022494 Opened 5 years ago Closed 5 years ago

Marketplace download suggestions appear to be case sensitive, but shouldn't be

Categories

(Firefox OS Graveyard :: Gaia::Search, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: jsmith, Unassigned)

Details

(Keywords: regression, Whiteboard: [systemsfe])

Build

* Device: Flame
* Version: 2.0 - b2g-inbound
* Build ID: 20140608173002
* Gaia: 12af93123c5db55212d51fe235d39f21209a1eaa
* Gecko: 7f3f35b511f8

STR

1. Open rocketbar search
2. Search for line

Expected

The LINE marketplace app download suggestion should appear.

Actual

The LINE marketplace app download suggestion does not appear.

Additional Notes

This is a user-facing regression from moving to the rocketbar, since the old e.me search showed marketplace download suggestions with case ignored, which allowed the user to have a higher chance of finding the app he/she would like to install.

Noming also this is a search quality user facing regression.
blocking-b2g: --- → 2.0?
Keywords: regression
Whiteboard: [systemsfe]
What results do you see when you type just the letter 'l'? I am currently getting results for line when I type it in all lowercase.
(In reply to Kevin Grandon :kgrandon from comment #1)
> What results do you see when you type just the letter 'l'? I am currently
> getting results for line when I type it in all lowercase.

Weird. I swear saw this not working before, but you are right - it's working fine now. Oh well - mistake on my part then.
No longer blocks: vertical-homescreen
Status: NEW → RESOLVED
blocking-b2g: 2.0? → ---
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.