[B2G][Clock] Tap an existing alarm, the text on delete button does not horizontally center aligned.

VERIFIED FIXED in Firefox OS v2.0

Status

Firefox OS
Gaia::Clock
P3
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: edchen, Assigned: mcav)

Tracking

unspecified
2.0 S4 (20june)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 fixed, b2g-v2.1 verified)

Details

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8436713 [details]
Screenshot

This is a visual refresh issue.

[Environment]
Gaia      2e5636e852a9354a5f8072b179cf16f72647cfd6
Gecko     https://hg.mozilla.org/mozilla-central/rev/8bd92dc9ef59
BuildID   20140608160201
Version   32.0a1
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

[STR]
1. Launch clock app
2. Create a alarm
3. Tap an existing alarm
4. See the delete button

[Actual result]
The text on delete button does not horizontally center aligned.

[Expected result]
The text on delete button must be horizontally center aligned.

[Attachment]
screenshot
(Reporter)

Updated

4 years ago
blocking-b2g: --- → 2.0?
(Assignee)

Comment 1

4 years ago
Created attachment 8441532 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/20629
Attachment #8441532 - Flags: review?(mmedeiros)
(Assignee)

Updated

4 years ago
Assignee: nobody → m
Target Milestone: --- → 2.0 S4 (20june)
Comment on attachment 8441532 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/20629

small CSS change, no risk.
Attachment #8441532 - Flags: review?(mmedeiros) → review+
(Assignee)

Comment 3

4 years ago
master: https://github.com/mozilla-b2g/gaia/commit/736d63925739d3465da6934bd77a4cafbe8b52f5
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

4 years ago
Comment on attachment 8441532 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/20629

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]

Trivial CSS fix, for 2.0 visual redesign. No risk.

[Bug caused by] (feature/regressing bug #):
[User impact] if declined:
[Testing completed]:
[Risk to taking this patch] (and alternatives if risky):
[String changes made]:
Attachment #8441532 - Flags: approval-gaia-v2.0?
(Assignee)

Updated

4 years ago
status-b2g-v2.0: --- → affected
status-b2g-v2.1: --- → fixed
We will go the approval route here..
blocking-b2g: 2.0? → ---
Comment on attachment 8441532 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/20629

low risk polish change, approving for uplift.
Attachment #8441532 - Flags: approval-gaia-v2.0? → approval-gaia-v2.0+
(Reporter)

Comment 8

4 years ago
[Environment]
Gaia      23e06c3624309db22ad9cb736d89700768b42b36
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/12161a842a8e
BuildID   20140618160200
Version   32.0a2
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

[Result]
Pass
Status: RESOLVED → VERIFIED

Comment 9

4 years ago
Created attachment 8529398 [details]
Verify_image.png

This issue has been verified successfully on Flame 2.1

See attachment: Verify_image.png
Reproducing rate: 0/5
Flame 2.1 build:
Gaia-Rev        db2e84860f5a7cc334464618c6ea9e92ff82e9dd
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/211eae88f119
Build-ID        20141126001202
Version         34.0

Updated

4 years ago
status-b2g-v2.1: fixed → verified
You need to log in before you can comment on or make changes to this bug.