[ZTE Open C v1.3][Clock][Timer]Timer alarm does not trigger when screen is locked

RESOLVED DUPLICATE of bug 1031573

Status

Firefox OS
Gaia::Clock
RESOLVED DUPLICATE of bug 1031573
4 years ago
4 years ago

People

(Reporter: thefoxsays, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20140609030202

Steps to reproduce:

Model: Open C
Software: FFOS_EU_EBAY_OPENCV1.0.0B05
Build ID: 20140519040012
OS Version: 1.3.0.0
Hardware revision: P821A10B01

1. Set a timer for x minutes.
2. Lock screen.
3. Wait x minutes.


Actual results:

The timer alarm does not sound after x minutes. It only triggers whenever the user brings up the lockscreen after x minutes has passed.


Expected results:

The alarm should have triggered after x minutes, even though the screen is locked.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1031573
You need to log in before you can comment on or make changes to this bug.