If seeking is cancelled and new url entered, the browser will redirect to the previously entered url when the page loads.

RESOLVED DUPLICATE of bug 998606

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 998606
4 years ago
3 years ago

People

(Reporter: oasdha, Unassigned, NeedInfo)

Tracking

29 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140506152807

Steps to reproduce:

1. Enter a faulty URL to the address bar (e.g. www.bugzilla.oeg).
2. Cancel loading the page.
3. Enter a valid URL to the address bar (e.g. www.bugzilla.org).
4. Wait for the page to load and observe the browser suddenly load the previously inputted URL.


Actual results:

Browser displays an error message "Server not found" for the faulty URL after the correct web page has loaded.


Expected results:

Browser should have disregarded the previously entered URL and only loaded the URL that was inputted last.
Couldn't reproduce, the valid URL is loading properly.
FF 29.0.1, win 7 x64.

Please check if the issue occurs using Firefox in safe mode (with your addons disabled):
http://support.mozilla.com/kb/Safe+Mode

And on a new, empty profile:
http://support.mozilla.org/en-US/kb/Managing-profiles#w_starting-the-profile-manager
Flags: needinfo?(oasdha)

Updated

4 years ago
QA Whiteboard: [bugday-20140616][DUPEME]

Updated

3 years ago
Duplicate of this bug: 1070193

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 998606
You need to log in before you can comment on or make changes to this bug.