Turned off computer without shutting down mozilla, linux or KDE properly now I gcan't get preferences to hold.

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Paul Featherston, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010913
BuildID:    o.9.4-0 and red hat nightly build rpm 2001092714-0

I was in a hurry to leave the house and I turned off my PC before KDE and linux
shut down properly. the next time I started Mozilla i noticed that the mozilla
home page was now my default page, previouly it was blank. Then i went into
prefernces all my prefernces had change so I see them back. Also the panel at
the side had appeared where before i had it toggled to the side of the window.
Now every new window i open the panel is there. now the settings in preferences
are stable while at least one windows is open but as soon as I cloase all
windows of mozilla the preferences go back to default and i have restore. I also
lost my bookmarks. This problem occur with mozilla 0.9.4-0 the first stable
release. I then got the lastest red hat rpm nightly build and installed it over
the top, but it stayed the same so I then uninstalled the latest build and
reinstalled the 0.9.4-0 build but nothing changes. I was really enjoying using
your product, I still like you product but this makes it a little more difficult
to use but it was my fault I am totally aware of that. I use riserfS file system
so when i rebooted the machine I wasn't reminded of my mistake from the night
before. below I have said I cannot redoce it but that's because I can't fix it
to reproduce.
(Assignee)

Comment 1

17 years ago
Reporter emailed this works for him now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.