All users were logged out of Bugzilla on October 13th, 2018

Status

P2
normal
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: philor, Assigned: coop)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Since sometime last Friday, I think, https://secure.pub.build.mozilla.org/builddata/reports/slave_health/buildduty_report.html has been not-found.
This will certainly hamper my buildduty next week if not fixed, and hurts at least philor's sheriffing ability (Since I know he's used it)
Assignee: nobody → coop
(Assignee)

Comment 2

4 years ago
I think I know what the problem is.
Status: NEW → ASSIGNED
Priority: -- → P2
(Assignee)

Comment 3

4 years ago
The new cleanup rsync was removing this file. I've changed where the report gets written initially so the rsync doesn't consider it extraneous.

https://hg.mozilla.org/build/braindump/rev/77e0b5fd823f
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.