Closed Bug 102307 Opened 21 years ago Closed 21 years ago

news: no "Save" dialog when multiple items selected

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
FreeBSD
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58140

People

(Reporter: roberthuff, Assigned: sspitzer)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:0.9.4) Gecko/20010916
BuildID:    20010916

      Environment: FreeBSD 4.4-RC + Mozilla 0.9.4 from package.

     If I'm reading a mail or a newsgroup and have a single message selected,
<CTL-s> brings up the "Save as" dialog box.
     If I have multiple messages selected, no dialog box.  This is true whether
I type <CTL-s> or select off the "File" menu.


Reproducible: Always
Steps to Reproduce:
1. Open Mail/News
2. select multiple messages
3. Type <Ctl-s>

*** This bug has been marked as a duplicate of 58140 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.