go.com - Missing content due to a document.write("<\!--");

RESOLVED FIXED in Feb

Status

Tech Evangelism Graveyard
English US
P3
normal
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: mats, Assigned: bc)

Tracking

({dom0, testcase})

unspecified
x86
All
dom0, testcase

Details

(Whiteboard: [aok], URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
DESCRIPTION:
Missing content due to a document.write("<\!--");

STEPS TO REPRODUCE:
1. goto URL or load testcase.

ACTUAL RESULTS:
  URL: the Search box is missing and tables are stacked to the right.
  testcase: Red table is missing.

DOES NOT WORK CORRECTLY ON:
Mozilla nightly build 2001-09-28-03 (trunk) on Windows 98 SE.

WORKS CORRECTLY ON:
Communicator 4.7, IE6 and Opera5 on Windows 98 SE.
(Reporter)

Comment 1

16 years ago
Created attachment 51387 [details]
Testcase
(Reporter)

Updated

16 years ago
Keywords: 4xp, testcase
Keywords: dom0
(Reporter)

Comment 2

16 years ago
*** Bug 103238 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
With latest builds on win 2k, Linux and Mac X, both URL and testcase does not 
render correctly.
Changing OS-->ALL
OS: Windows 98 → All

Comment 4

16 years ago
After reloading the document, the red box appears (Linux i*86 Build 2001102106).

Comment 5

16 years ago
Created attachment 54579 [details]
Yet another test case [ removing LINK or <\!-- fixes the problem! ]

Updated

16 years ago
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → mozilla0.9.6

Comment 6

16 years ago
Out of time :-( Moving to 0.9.7
Target Milestone: mozilla0.9.6 → mozilla0.9.7

Comment 7

16 years ago
Mats: This problem baffles me. Any idea why the start comment ( <!-- ) has to be
document.written ? IMO, the s9te has to be evangelized.

Problem: External CSS loading blocks parser and hence delays SCRIPT execution.

Comment 8

16 years ago
--> Evangelism
Assignee: harishd → bclary
Status: ASSIGNED → NEW
Component: Parser → English: US
Product: Browser → Tech Evangelism
Target Milestone: mozilla0.9.7 → ---
Version: other → unspecified

Updated

16 years ago
Summary: Missing content due to a document.write("<\!--"); → go.com Missing content due to a document.write("<\!--");
(Assignee)

Updated

16 years ago
Blocks: 119194
(Assignee)

Comment 9

16 years ago
contacted
Status: NEW → ASSIGNED
Target Milestone: --- → Feb
(Assignee)

Updated

16 years ago
Whiteboard: [aok]

Comment 10

16 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr
Status: ASSIGNED → NEW
QA Contact: moied → zach
Target Milestone: Feb → ---
(Assignee)

Comment 11

16 years ago
reset assigned/milestone
Status: NEW → ASSIGNED
Target Milestone: --- → Feb
(Assignee)

Updated

16 years ago
Keywords: evang500
Summary: go.com Missing content due to a document.write("<\!--"); → go.com - Missing content due to a document.write("<\!--");
(Assignee)

Comment 12

16 years ago
-> me
Assignee: doronr → bclary
Status: ASSIGNED → NEW
works now.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.