Test failure 'Scroll arrows are visible after a couple tabs have been opened' in testBackgroundTabScrolling.js

RESOLVED DUPLICATE of bug 923071

Status

Mozilla QA
Mozmill Tests
P4
normal
RESOLVED DUPLICATE of bug 923071
4 years ago
4 years ago

People

(Reporter: cosmin, Unassigned)

Tracking

unspecified
All
Mac OS X

Firefox Tracking Flags

(firefox-esr24 affected)

Details

(Whiteboard: [mozmill-test-failure], URL)

(Reporter)

Description

4 years ago
Module:    testScrollBackgroundTabIntoView
Test:      testBackgroundTabScrolling.js    
Failure:   'Scroll arrows are visible after a couple tabs have been opened'
Branches:  esr24
Platforms: OSX 10.7.5
I ran the test in loop(x20) on a 10.7.5 node with an affected build but it didn't reproduce.

Comment 1

4 years ago
This failed 5 times in the last month. All of them with ESR24 against OSX 10.7.5
status-firefox-esr24: --- → affected
OS: All → Mac OS X
Priority: -- → P4
Failed once again today, also 10.7 and I just checked all the reports we have with this failure, they're all ran on mm-osx-107-2.
So in the future if we want to try to reproduce, we should check that machine.
http://mozmill-daily.blargon7.com/#/functional/report/2561af7d8c83a450772e8c4380853e71

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 923071
You need to log in before you can comment on or make changes to this bug.