[Flame][v2.0][v2.1] Geolocation toggle button does not switch state when pressed

RESOLVED DUPLICATE of bug 1022741

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 1022741
4 years ago
4 years ago

People

(Reporter: RobertC, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fromAutomation])

(Reporter)

Description

4 years ago
Geolocation toggle button does not switch state when pressed, but it does have effect. If you go to the next screen then come back the button status will be different.

STR:
1. Open FTU app
2. tap next until you reach "Geolocation"
3. tap on toggle button

Expected result:
The status of the button should change to disabled (if the button was enabled initially)

Actual result:
The button does not change.

This issue was reproduced with both manual and automated testing.

Build info:
Gaia      8d865839d932bfbd5e157f376f74d8cb12bfdd51
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/1d4046a8cb6c
BuildID   20140610000223
Version   32.0a2
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014

Last working build (from Jenkins):
Device firmware (date) 	19 May 2014 18:29:20
Device firmware (incremental) 	94
Device firmware (release) 	4.3
Device identifier 	msm8610
Gaia date 	06 Jun 2014 11:14:18
Gaia revision 	3f3963fe6e16
Gecko build 	20140606160206
Gecko revision 	62d33e3ba514
Gecko version 	32.0a1

This issue does not reproduce on v1.4

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1022741
You need to log in before you can comment on or make changes to this bug.