Mozilla crashes with fr_FR@euro locale

VERIFIED DUPLICATE of bug 102208

Status

()

Core
Internationalization
--
critical
VERIFIED DUPLICATE of bug 102208
17 years ago
17 years ago

People

(Reporter: Frederic Crozat, Assigned: Roy Yokoyama)

Tracking

({intl})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
On Mdk 8.1, mozilla buildid 2001092821  crashes at startup when locales is
fr_FR@euro (now default for french people in Mdk 8.1). If forced to use fr_FR
locale (using LC_ALL=fr_FR), mozilla doesn't crash.

This is a regression from Mozilla 0.9.4 which has no problem with euro locales.

Talkback ID: TB36033500M

Comment 1

17 years ago
probably dup of bug 102208
(Reporter)

Comment 2

17 years ago
I'll test as soon as a build with fix from #102208 is available.

Comment 3

17 years ago
Odd, I don't crash with 2001-09-28-21 on Linux if I do a "export
LC_ALL=fr_FR@euro" and then launch mozilla. I get some warnings because I don't
have any ISO8859-15 fonts installed, but that's it.
The crash only happened if you had a sufficient variety of fonts installed... :)
(Reporter)

Comment 5

17 years ago
Confirmed. WFM with 2001092906

*** This bug has been marked as a duplicate of 102208 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Keywords: intl
QA Contact: andreasb → ruixu

Comment 6

17 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.