Disable undo close tab toast for Fx32

VERIFIED FIXED in Firefox 32

Status

()

defect
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: Margaret, Assigned: Margaret)

Tracking

32 Branch
Firefox 32
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox32 verified, firefox33 unaffected, fennec32+)

Details

Attachments

(1 attachment)

Don't want to ship this feature until all the follow-up bugs are fixed.
This patch should only land on Aurora
Version: Trunk → Firefox 32
Attachment #8437815 - Flags: review?(bnicholson)
Attachment #8437815 - Flags: review?(bnicholson) → review+
Comment on attachment 8437815 [details] [diff] [review]
Disable undo close tab toast for Fx32

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 701725
User impact if declined: undo close tab toast feature isn't as polished as we want it to be, so the user would have a sub-par experience
Testing completed (on m-c, etc.): tested locally
Risk to taking this patch (and alternatives if risky): low-risk, disables a toast notification
String or IDL/UUID changes made by this patch: none
Attachment #8437815 - Flags: approval-mozilla-aurora?
Attachment #8437815 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
https://hg.mozilla.org/releases/mozilla-aurora/rev/f6d22cf586e1
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 32
Verified as fixed in build 32.0a2 (2014-06-17)
Devices: Motorola Raz (Android 4.0.4) and Samsung Galaxy R (Android 2.3.4)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.