Closed Bug 1023739 Opened 5 years ago Closed 5 years ago

Search engines doesn't synchronize

Categories

(Firefox :: Sync, defect)

29 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 444284

People

(Reporter: artem, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140506152807

Steps to reproduce:

I add a new search engine(s).


Actual results:

When I start Firefox on the other PC, the new added search engine(s) doesn't appears in the toolbar after synchronization.


Expected results:

Search engines should be synchronized properly together with keywords.
Component: Untriaged → Sync
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 444284
You need to log in before you can comment on or make changes to this bug.