Status

Websites
plugins.mozilla.org
RESOLVED DUPLICATE of bug 1023718
4 years ago
4 years ago

People

(Reporter: David Weir (satdav), Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8438502 [details]
Screenshot 2014-06-11 16.55.32.png

Hello its saying what the following plugin is out of date Adobe Acrobat NPAPI Plug-in 11.0.7.79

when you click on the Update button next to this plugin, its redirecting back to the plugincheck

Please see the screenshot I have added this to prove about the update

Comment 1

4 years ago
This bug is a possible duplicate of bug 1023718

There are two issues:
1.
> Adobe Acrobat NPAPI Plug-in 11.0.7.79
being detected as "vulnerable" (which is wrong) is a known issue: see bug 1020133.

Schalk Neethling [:espressive], in bug 956905 comment # 144, said:
> Thanks for the info DJ. I am going to bump the version in the new plugincheck so it
> no longer runs the new code in release 30. Also, the DB has been updated with the
> latest release info for Flash.

The Flash (in your test result) is out of date.
See bug 956905 comment # 143

So, I hope both Acrobat and Flash will soon have the correct result.

As I write, the 'Flash result' is now correct in Fx 30 and Aurora.
The 'Acrobat result', *this* bug is still not fixed.

2. Then there is the redirect.
> when you click on the Update button next to this plugin, its redirecting back
> to the plugincheck

Others have seen this too.

Dan Pernokis, who reported bug 1023718, has in bug 1020133 comment # 3 
told Schalk Neethling (who has been working on the 'new plugincheck service')
about the redirect.

DJ-Leith
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1023838
(Reporter)

Comment 3

4 years ago
I am marking as duplicate for this bug as its happening and it seems to be the same issue
Flags: needinfo?(david.weir)
(Reporter)

Comment 4

4 years ago
I have spoke to Juan from QA and it was his idea for me to file this bug in case their was no ref of it 

if this does not apply to that bug I have marked it as duplicate to please un do the duplicate
Flags: needinfo?(david.weir)

Comment 5

4 years ago
David,

Please can you make this a Duplicate of bug 1023718.

I can't change the Status of your bug.
Bug 1023838 "Plugin check falsely reporting Adobe Flash 13.0.0.214 is up to date when it is vulnerable"
is not the same issue.

Thanks,

DJ-Leith
(Reporter)

Updated

4 years ago
Duplicate of bug: 1023718
You need to log in before you can comment on or make changes to this bug.