Closed Bug 1024013 Opened 8 years ago Closed 8 years ago

Can't installed packaged app on Android

Categories

(Marketplace Graveyard :: Integration, defect)

2014-Q2
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1022607

People

(Reporter: andy+bugzilla, Unassigned)

References

Details

STR:

Install latest Firefox nightly
Go to marketplace, search for packaged apps
Click install

Expected:

App installs

Actual:

Get an error on every packaged app I've tried:

Parse error. There was a problem while parsing the package.

https://www.dropbox.com/s/0c87z35ct6bhrsl/Screenshot_2014-06-11-11-09-08.png
Blocks: 968380
This is (or is caused by) bug 1022607.  Marking as a dupe, but reopen and create a dependency relationship if you'd rather track it separately over here in Marketplace::Integration.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1022607
You need to log in before you can comment on or make changes to this bug.