Closed Bug 1024071 Opened 5 years ago Closed 5 years ago

[Vertical homescreen] pinch to reduce the icon size on vertical homescreen does not work

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(tracking-b2g:backlog)

RESOLVED WONTFIX
tracking-b2g backlog

People

(Reporter: njpark, Unassigned)

References

Details

STR:
On Vertical homescreen, pinch to reduce the sizes of icon.
Expected:
icon sizes are reduced
Actual:
enters edit mode, and icons are often become misplaced

Video link:
https://www.dropbox.com/s/bvhzr3nkz3049p6/VID_20140611_155639.mp4

Version Info: (2.0 Branch)

Gaia      a0f9f1f41a436daad8a249ce85df80a81a5ba2d5
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/0c0effd600c4
BuildID   20140611091242
Version   32.0a2
ro.build.version.incremental=eng.cltbld.20140610.032245
ro.build.date=Tue Jun 10 03:22:54 EDT 2014
blocking-b2g: --- → 2.0?
Our UX/product teams have decided to remove this feature in 2.0 as it is not substantial enough.

I will forward your feedback to them, and perhaps we can either reverse this decision or ship it in 2.1.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
See Also: → 1023426
Duplicate of this bug: 1024083
blocking-b2g: 2.0? → backlog
I was about to file another dupe.
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.