The default bug view has changed. See this FAQ.

-moz-appearance: none to hide in select is not supporting in Firefox latest version 30.0

RESOLVED DUPLICATE of bug 649849

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 649849
3 years ago
3 years ago

People

(Reporter: naveen, Unassigned)

Tracking

30 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8438928 [details]
Screenshot_3.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243




Expected results:

-moz-appearance: none should work
This has been documented in the site compat doc:
https://developer.mozilla.org/en-US/Firefox/Releases/30/Site_Compatibility#CSS
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: General → Layout: Form Controls
Resolution: --- → DUPLICATE
Duplicate of bug: 649849
You need to log in before you can comment on or make changes to this bug.