Media sidebar is showing the same line number for all media queries

RESOLVED DUPLICATE of bug 724505

Status

()

Firefox
Developer Tools: Style Editor
RESOLVED DUPLICATE of bug 724505
4 years ago
4 years ago

People

(Reporter: bgrins, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8439183 [details]
media-sidebar-linenum1.png

STR:
Open http://www.mozilla.org/en-US/
Open Style Editor

I see a list of media rules that should be on line 577, 586, and 613, but they are showing up on line 1.  Clicking on any of them jumps be back to line 1.  See screenshot
(Reporter)

Comment 1

4 years ago
Created attachment 8439184 [details]
media-sidebar-linenum7.png

I see this also on http://getbootstrap.com/
(Reporter)

Comment 2

4 years ago
A simpler test case:

data:text/html,<style>@media only screen {} @media only screen {body{}}</style>hi

Shows -1 for the first media query (maybe b/c there are no rules inside?) and 1 for the second (even though it is on line 4.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 724505
You need to log in before you can comment on or make changes to this bug.