Unable to run mochitest-remote successfully on B2G emulator local build

RESOLVED DUPLICATE of bug 1002545

Status

RESOLVED DUPLICATE of bug 1002545
4 years ago
4 years ago

People

(Reporter: kats, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

BRANCH=master ./config.sh emulator-jb
./build.sh
./mach mochitest-remote docshell/test/navigation/test_bug386782.html

This starts up the emulator and then eventually fails because the mochitest runner tries to run the "ssltunnel" binary from the gaia/xulrunner-sdk-30/bin dir, and there is no such binary there. It looks like the xulrunner SDK is downloaded from the mozilla FTP server and when I look in the most recent tarball for Gecko30 [1] it doesn't have a ssltunnel binary. The latest m-c xulrunner tarball for Gecko33 also doesn't have an ssltunnel binary.

http://ftp.mozilla.org/pub/mozilla.org/xulrunner/nightly/2014/03/2014-03-17-03-02-02-mozilla-central/xulrunner-30.0a1.en-US.linux-x86_64.sdk.tar.bz2
Duplicate of bug 1002545?
Yup, thanks
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1002545
You need to log in before you can comment on or make changes to this bug.