Blocklist old versions of the Ask Toolbar (Avira Security Toolbar bundle)

VERIFIED FIXED in 2014-07

Status

()

Toolkit
Blocklisting
VERIFIED FIXED
4 years ago
2 years ago

People

(Reporter: jorgev, Assigned: jorgev)

Tracking

unspecified
2014-07
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

4 years ago
Multiple support reports and some internal testing point to certain versions of the Ask Toolbar causing problems where users can't open new tabs.

The Ask team investigated the issue and pinpointed these versions as affected:

3.15.5.*
3.15.8.*
3.15.10.*
3.15.11.*
3.15.13.*
3.15.18.*
3.15.19.*
3.15.20.*
3.15.22.*
3.15.24.*
3.15.26.*
3.15.28.*
3.15.31.*

They were distributed as the Avira Security Toolbar and are now obsolete.
Target Milestone: 2014-06 → 2014-07
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.