Closed Bug 1024725 Opened 8 years ago Closed 8 years ago

B2G and Android builds failing with yum errors

Categories

(Release Engineering :: General, defect)

defect
Not set
blocker

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: RyanVM, Unassigned)

Details

All trees are closed.

https://tbpl.mozilla.org/php/getParsedLog.php?id=41626430&tree=Mozilla-Central

State Changed: running yum
ERROR: Command failed: 
 # ['/usr/bin/yum', '--installroot', '/builds/mock_mozilla/mozilla-centos6-x86_64/root/', 'install', 'bash', 'bzip2', 'coreutils', 'cpio', 'diffutils', 'fedora-release', 'findutils', 'gawk', 'gmp', 'libstdc++', 'ppl', 'cpp', 'gcc', 'gcc-c++', 'grep', 'gzip', 'info', 'make', 'patch', 'redhat-rpm-config', 'rpm-build', 'sed', 'shadow-utils', 'tar', 'unzip', 'util-linux', 'which', 'xz']
http://repos/repos/yum/mirrors/centos/6/latest/os/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "couldn't connect to host"
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: centos6. Please verify its path and try again

program finished with exit code 30
I was caused by me - I shut down 2 puppet masters in bug 1022368. Need to remove them from repos.* DNS first.
Looking good. Tree reopened 14:35 PT.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.