Account creation form shows up with a mixed language display

RESOLVED WORKSFORME

Status

Mozilla Developer Network
User management
--
major
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: davida, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug][LOE:?])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
What did you do?
================
Tried to sign in with a new email account, hit sign in w/ persona, got to https://developer.mozilla.org/en-US/users/browserid_register



What happened?
==============
got this screen: https://www.dropbox.com/s/jjgnnfkddex7ybz/Screenshot%202014-06-12%2016.16.27.png

(see odd language near checkbox)

What should have happened?
==========================
used the same language throughout the page =)

Is there anything else we should know?
======================================
running OSX nightly Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:33.0) Gecko/20100101 Firefox/33.0
Luke, any idea what's going on here?
Severity: normal → major
Component: General → User management
Flags: needinfo?(lcrouch)
I looked into this for a while this morning when it first came in, but I couldn't see what caused it. It will need more research.
Flags: needinfo?(lcrouch)
Whiteboard: [specification][type:bug] → [specification][type:bug][LOE:?]
needinfo :groovecoder for an estimate
Flags: needinfo?(lcrouch)
I'm unable to reproduce in Firefox 31 beta on OSX 10.8.5.

:davida - were you on the en-US url when this happened? What do you have as your Firefox preferred language?
Flags: needinfo?(lcrouch) → needinfo?(davida)
Created attachment 8452655 [details]
mdn-register-form.gif
(Reporter)

Comment 6

3 years ago
yeah, en-US URL, IIRC< and I stay in en-US all the time.
Flags: needinfo?(davida)
Do you still see this bug? I'm about to mark it RESOLVED:WORKSFORME.
Flags: needinfo?(davida)
(Reporter)

Comment 8

3 years ago
can't repro. feel free to close
Flags: needinfo?(davida)
It may have been an accidental message cross-over that has since been fixed in the normal course of translation and coding work.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.