[7715] [dialer]set language as Bengali ,enter the dial pad to dial a contact already exists under the contact list, the interface displays in English

RESOLVED DUPLICATE of bug 1005805

Status

Firefox OS
Gaia::Dialer
--
major
RESOLVED DUPLICATE of bug 1005805
4 years ago
4 years ago

People

(Reporter: yaoyao.wu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8439724 [details]
IMG_20140527_021349.jpg

1 set language Bengali 
2 make sure the phone number  already exists in the phone 
3 get into the dial pad, enter the phone number already exist, 
 observing interface display

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1005805
Blocking https://bugzilla.mozilla.org/show_bug.cgi?id=1005805 as it was a cert waiver.
blocking-b2g: 1.4? → ---
You need to log in before you can comment on or make changes to this bug.