'Copy Link Address' context menu item lumped in with form-fill

VERIFIED DUPLICATE of bug 75338

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 75338
17 years ago
14 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Blake Ross)

Tracking

Trunk
mozilla0.9.7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The 'copy link address' menu item in browser context menus is out of place. it
should be with select-all and copy, but instead it's near the bottom, lumped in
with the form pre-fill stuff.

it's very confusing and i spent a good 10 seconds staring at the menu trying to
find it...and I knew it was there!

Comment 1

17 years ago
Blake, is this part of your cleanup? I think Mike is right (as usual ;-)
Assignee: trudelle → blakeross

Comment 2

17 years ago
shouldn't this be done also for the "copy email address" menuitem?

Comment 3

17 years ago
looks like walletContextOverlay.xul gets pushed in, as in
contentAreaContextOverlay.xul they are defined like pinkerton wants.

Comment 4

17 years ago
Created attachment 51572 [details] [diff] [review]
patch changing insertafter=

Comment 5

17 years ago
See also bug 54300, take form-fill options out of the document context menu.
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.7
(Assignee)

Comment 6

17 years ago
Handling this as part of 75338. Will carefully scrutinize the dups, but don't 
need bugs open for every aspect.

*** This bug has been marked as a duplicate of 75338 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
ok then, verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.