Minimized download windows should have a percentage

VERIFIED DUPLICATE of bug 35046

Status

VERIFIED DUPLICATE of bug 35046
17 years ago
10 years ago

People

(Reporter: luke, Assigned: mpt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Netscape Navigator/Communicator had this behaviour;  when a download window was
minimized, a percentage appeared in the window title on the taskbar (to the left
of the download name).
Marking as dupe of bug 35046.

Reporter: In future, please use the Bugzilla Helper when filing bugs:
http://www.mozilla.org/quality/help/bugzilla-helper.html
(among other things it automagically adds your Build ID)

-> XP Apps: GUI Features, for parity with dupe

*** This bug has been marked as a duplicate of 35046 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: User Interface Design → XP Apps: GUI Features
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.