Status

()

defect
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: epistemepromeneur, Unassigned)

Tracking

29 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 2014050900

Steps to reproduce:

go to impots.gouv.fr
then
select "Particuliers"
then
select "accéder à Mon espace"
then
fill the id and pwd
then
login
then
firefox does not ask for you if you want to record password

you can check the password is not recorded

same pb with mondmp.dmp.gouv.fr

no pb with chromium

note : the 2 sites are government sites . one to manage my taxes and one for my medical care
(Reporter)

Comment 1

5 years ago
opensuse 13.1 x86_64

Updated

5 years ago
Duplicate of this bug: 1025793

Comment 3

5 years ago
This has been fixed in Firefox 30 and later (see bug 956906), which ignore the autocomplete="off" attribute.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.