Closed Bug 1025848 Opened 5 years ago Closed 5 years ago

[Vertical Homescreen] Gesture with two or more fingers ends in edit mode or showing the context menu

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

All
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v2.0 fixed, b2g-v2.1 fixed)

VERIFIED FIXED
2.0 S4 (20june)
Tracking Status
b2g-v2.0 --- fixed
b2g-v2.1 --- fixed

People

(Reporter: crdlc, Assigned: crdlc)

References

Details

(Whiteboard: [systemsfe])

Attachments

(1 file)

Assignee: nobody → crdlc
Status: NEW → ASSIGNED
Whiteboard: [systemsfe]
Attached file Github pull request
Attachment #8440618 - Flags: review?(kgrandon)
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking-]
Duplicate of this bug: 1023999
Blocks: 1015336
No longer blocks: vertical-homescreen
Comment on attachment 8440618 [details]
Github pull request

Looks good to me. I've heard reports of this, but wasn't able to reproduce it, everything seems to work well with it.

Requesting approval for 2.0 - this is necessary for the vertical homescreen.
Attachment #8440618 - Flags: review?(kgrandon)
Attachment #8440618 - Flags: review+
Attachment #8440618 - Flags: approval-gaia-v2.0?(bbajaj)
Landed: https://github.com/mozilla-b2g/gaia/commit/8af12a362080bb2e3b4997437c0078c7f3cfe3cf
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Flags: needinfo?(jlorenzo)
Keywords: verifyme
Attachment #8440618 - Flags: approval-gaia-v2.0?(bbajaj) → approval-gaia-v2.0+
Verified on master. Pinch to zoom does not trigger edit mode anymore.
Status: RESOLVED → VERIFIED
Flags: needinfo?(jlorenzo)
Keywords: verifyme
Needs a either a branch patch for uplift or other deps to be approved as well.
Flags: needinfo?(crdlc)
Target Milestone: --- → 2.0 S4 (20june)
Kevin will do it Ryan
Flags: needinfo?(crdlc)
You need to log in before you can comment on or make changes to this bug.