"Parse error" is displayed when installing a packaged/hosted app on Android

RESOLVED DUPLICATE of bug 1022607

Status

Marketplace
Integration
RESOLVED DUPLICATE of bug 1022607
4 years ago
4 years ago

People

(Reporter: Iulian Timis, Unassigned)

Tracking

({regression})

x86_64
Android
regression
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8440726 [details]
parse error.jpg

Steps to reproduce:
1. Load MP-stage homepage https://marketplace.allizom.org/ on your Android device
2. Load details page for a listed packaged/hosted app.
3. Tap the "Install" button.

Expected results:
App installation is started and the user is able to install the app with no issues.

Actual results:
"Parse error" message is displayed and the app installation does not start.

Notes/Issue:
Verified on FF33 (Android 4.2.1). I have modified the value of browser.webapps.apkFactoryUrl.
Attaching screenshot for this issue.
This sounds like a duplicate of bug 1022607, which has been fixed in Central.  Marking as such, but please reopen the bug if you can reproduce the problem with the latest nightly build!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1022607
You need to log in before you can comment on or make changes to this bug.