Html 5 media extension not work

RESOLVED DUPLICATE of bug 778617

Status

()

defect
RESOLVED DUPLICATE of bug 778617
5 years ago
4 years ago

People

(Reporter: cbaba20, Unassigned)

Tracking

30 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

Working with latest Firefox 30.0 and what I get when trying to play MSE & H.264 extension files .it says your browser currently not supporting these extensions.
but these are working fine with chrome .

steps to go :

goto www.youtube.com
search any webM vp9 and h264 video and ask for play.
a red exclamation mark comes over here and an Error message generated.



Actual results:

Error Message generation 


Expected results:

The browser should support and play those files whi having following extension or media.
Hi,

thanks for taking the time to report a problem.

I tried to reproduce it with latest Nightly (Firefox/33.0 ID:20140617030203) on Linux x86_64 and both webm and h264 videos work fine.

Could you please try if the same happens in Safe Mode (Help → Restart with Addons disabled)?
And with a clean profile? (see here how to create one → http://kb.mozillazine.org/Profile_Manager)

Thanks,
Francesca
Flags: needinfo?(cbaba20)
Reporter

Comment 2

5 years ago
(In reply to Francesca Ciceri [:madamezou] from comment #1)
> Hi,
> 
> thanks for taking the time to report a problem.
> 
> I tried to reproduce it with latest Nightly (Firefox/33.0 ID:20140617030203)
> on Linux x86_64 and both webm and h264 videos work fine.
> 
> Could you please try if the same happens in Safe Mode (Help → Restart with
> Addons disabled)?
> And with a clean profile? (see here how to create one →
> http://kb.mozillazine.org/Profile_Manager)
> 
> Thanks,
> Francesca

Thanks Francesca,
But it is time consuming first to select HTML5 player and then go for playing the extension.
Making default is some good idea .isn't it ?
Flags: needinfo?(cbaba20)
Does it work now ?
Do you use mozilla.org builds or builds from your distribution ?
Flags: needinfo?(cbaba20)
no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(cbaba20)
Resolution: --- → INCOMPLETE
Reporter

Comment 5

4 years ago
Opps ...sorry Matthias,
Due yo exams busy in works from last few months. Now okay ,so yes it works now. I think last few updates in nightly works . 
I am using mozilla builds. So I we have to close this bug now .
Resolution: INCOMPLETE → WORKSFORME
Reporter

Comment 6

4 years ago
Hii Team,
Look out on this https://d3v1vvdy1tkss1.cloudfront.net/system/meca/medium/meca_file/50aa3248bda4b56e19000d4b/gdws1_15.mp4 . It will not works on Firefox.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: MSE
If this is specifically about YouTube the discussion thread
> YouTube Forces Firefox to use HTML5 instead of FlashPlayer
> https://support.mozilla.org/forums/contributors/711053  
may be of interest.
You need to log in before you can comment on or make changes to this bug.