Share icon from action bar looks low resolution

RESOLVED DUPLICATE of bug 1116910

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED DUPLICATE of bug 1116910
4 years ago
2 years ago

People

(Reporter: Flaviu Cos, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox36 affected, firefox37 verified, firefox38 verified)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8441270 [details]
screecapture with the low resolution share icon

Environment: 
Device: Lenovo Yoga Tab 10 (Android 4.4.2);
Build: Nightly 33.0a1 (2014-06-16);

Steps to reproduce:
1. Go to mozilla.org
2. Long tap o a word in order to trigger the action bar;

Expected result:
The action bar is displayed and all the icons are properly displayed.

Actual result:
The share icon looks low resolution.

Notes:
Please check the attached screencaptures.
What's the screen density on this tablet?
it's also way too big...
GSMArena says 1280x800 pixels (~149 ppi pixel density)
Wes, I think you fixed a similar issue before?
Flags: needinfo?(wjohnston)
(Reporter)

Updated

4 years ago
status-firefox34: --- → affected
(Reporter)

Updated

3 years ago
status-firefox35: --- → affected
(Reporter)

Updated

3 years ago
status-firefox36: --- → affected
(Reporter)

Updated

3 years ago
status-firefox37: --- → affected

Updated

3 years ago
Flags: needinfo?(wjohnston)
(Reporter)

Updated

3 years ago
status-firefox38: --- → affected
Flaviu, is this fixed by the patch in bug 1116910 (which I expect should be in tomorrow's Nightly)?
Flags: needinfo?(flaviu.cos)
(Reporter)

Comment 6

3 years ago
Created attachment 8553592 [details]
share icon.png

This issue seems to be fixed by bug 1116910.
Check the screenshot attached.
Flags: needinfo?(flaviu.cos)
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

3 years ago
Verified as fixed in builds:
- 38.0a1 2015-01-22;
- 37.0a2 2015-01-22;
Device: Nexus 7 (Android 5.0.1)and Asus Transformer Tab (Android 4.0.3).
status-firefox30: affected → ---
status-firefox31: affected → ---
status-firefox32: affected → ---
status-firefox33: affected → ---
status-firefox34: affected → ---
status-firefox35: affected → ---
status-firefox37: affected → verified
status-firefox38: affected → verified
I think duping is a bit easier to follow.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1116910
You need to log in before you can comment on or make changes to this bug.