e10s Not accepting Drag and Drop attachment in Gmail

RESOLVED DUPLICATE of bug 936092

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 936092
4 years ago
3 years ago

People

(Reporter: iamjayakumars, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

4 years ago
When i drag and drop the attachment in Gmail, it starts downloading instead of uploading. It happens to all file types

Issue only with e10s,  works fine in Normal Firefox Nightly

Screenshot

e10s
Not accepting the Drag and Drop => http://f.cl.ly/items/3P0G232b3j1A2M3e2q2p/Firefox_Nightly_e10s_1.jpg

Started to Download the attachment => http://f.cl.ly/items/3m0T0b150Y0L0o31153w/Firefox_Nightly_e10s_2.jpg

Normal

http://f.cl.ly/items/1U12151B1C1e2n2g2t1e/Firefox%20Nightly.jpg


System Info:

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:33.0) Gecko/20100101 Firefox/33.0 ID:20140617030203 CSet: bb35d1b73634
Blocks: 879538
tracking-e10s: --- → ?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936092
tracking-e10s: ? → +
You need to log in before you can comment on or make changes to this bug.