Opening a new tab cause constant reloading of the page

VERIFIED WORKSFORME

Status

SeaMonkey
Tabbed Browser
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Jerome Lacoste, Assigned: jag (Peter Annema))

Tracking

Trunk
mozilla1.0.1
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4+)
Gecko/20010930
BuildID:    2001093008

When I open a new tab such that my new tab's name is at the right side of the
screen, the page loads and reloads continously.

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla
2. Open just as many tabs to almost fill up the screen with their names. If you
were to open a new one, the new tab name would be touching or crossing the
browser's width
3. open a new tab and point it on
http://www.debianplanet.org/debianplanet/article.php?sid=409&mode=thread&order=0&thold=0


Actual Results:  The page loads and reloads continuously.

Expected Results:  Page loads once

You can also reproduce the bug by opening the sidebar so that the tab containing
the URL 'gets too close to the right side'
Note: this behavior appeared initially only when I was using tabs up to the
right side. Now it appears also when I am not.... Perhaps is it only linked to
the URL?   It only does it on that URL.
So I am not sure of the description anymore. Anyway, that's how I manage to
reproduce it.

Comment 1

17 years ago
confirming on Linux 2001100108
No dupes found. Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0
(Reporter)

Comment 3

17 years ago
I am the reporter: I see the same reloading behavior as well on build
2001100403, with slightly different reproductible steps

- open a window
[- open or not any bar]
- load the page http://mandrakeforum.com/article.php?sid=881&lang=en
- open a new tab -> starts reloading.

Really anoying..
Note if you close the opened bar, it stops reloading. I've seen that on several
other pages as well. 

Updated

17 years ago
Target Milestone: mozilla1.0 → mozilla1.0.1
(Reporter)

Comment 4

17 years ago
s/consistant/constant/ in summary
Summary: Opening a new tab cause consistant reloading of the page → Opening a new tab cause constant reloading of the page
spam: set your filter for "SeverusSnape" to avoid the influx of bugmail

changing QA contact of open tabbed browser bugs from blake to me. if this bug
requires a reassignment, however, feel free to change it!
QA Contact: blakeross → sairuh
(Reporter)

Comment 6

17 years ago
I am the reporter and I don't see this bug anymore. I think it disappeared with
the new page 'tab-partitioning' code 1 month ago.

jjkarppi@cs.helsinki.fi could you check if you still see the problem?
I recommend changing the status to FIXED.

Comment 7

17 years ago
Reassigning to new component owner.
Assignee: hyatt → jaggernaut
Status: ASSIGNED → NEW
(Assignee)

Comment 8

17 years ago
Marking WFM.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.