Closed Bug 1026781 Opened 8 years ago Closed 8 years ago

[stage] Advanced search throws a http BadStatusCodeError: 500

Categories

(Socorro :: General, task)

task
Not set
blocker

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: mbrandt, Assigned: adrian)

References

()

Details

(Keywords: regression, Whiteboard: [fromAutomation][stage])

Lars, can you please look into this when you get a chance?  Thanks!
Flags: needinfo?(lars)
Severity: major → blocker
This is a problem with elasticsearch. I believe it could be caused by a configuration change, because Super Search, that uses ES too, works fine. I thus think the URL that the old Search service uses might be wrong. Investigating now...
Assignee: nobody → adrian
Flags: needinfo?(lars)
Target Milestone: --- → 90
fix landed in puppet: 

------------------------------------------------------------------------
r89322 | clonnen@mozilla.com | 2014-06-19 09:01:34 -0700 (Thu, 19 Jun 2014) | 1 line

bug 1026781 - advanced search uses a different variable for es host
------------------------------------------------------------------------

forcing puppet rollout on stage now. won't be but a moment.
change is rolled out and advanced search consistently works on stage again.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Thanks for pouncing on this - QA verified on stage, str in comment 0 pass as well as test automation is green.

- http://selenium.qa.mtv2.mozilla.com:8080/job/socorro.stage.saucelabs/1243/
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.