[Haida] It's hard to trigger edge gesture with left/right hand when you swipe from the opposite

RESOLVED DUPLICATE of bug 1016976

Status

Firefox OS
Gaia::System::Window Mgmt
RESOLVED DUPLICATE of bug 1016976
4 years ago
4 years ago

People

(Reporter: snowmantw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:

1. Hold your device with left hand
2. Swipe from right to try get the next app via edge gesture

Expected:

Edge gesture works as normal

Actual:

You can see that how hard I try to trigger the gesture. If you hold it with right hand, try to swipe from left. To swipe from the same direction of your hand is much smoother.
(Reporter)

Comment 2

4 years ago
Flame
Build: 20140617160234, 33.0a1
Gaia: 2014-06-18 05:32:58 0b77e553
(Reporter)

Updated

4 years ago
Flags: needinfo?(firefoxos-ux-bugzilla)
(Reporter)

Updated

4 years ago
Flags: needinfo?(rmacdonald)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1016976
Will track on other bug - thank you for posting this video!
Flags: needinfo?(rmacdonald)
(Reporter)

Updated

4 years ago
Flags: needinfo?(firefoxos-ux-bugzilla)
You need to log in before you can comment on or make changes to this bug.